WM5 irritation

Filed under: mobile,rants — jaydublu @ 9:19 am

So what is it that irritates me most about WM5? It’s got to be the lack of feedback about why things aren’t working.

I’m a bit of a geek, and a fiddler, and have a great talent for pushing boundaries and breaking things. But also for persevering and eventually getting things working as well as possible.

I’ve also recently been breaking the habit of a lifetime, and have started to RTFM – perhaps this is my problem?

OK – specifics – I ‘acquired’ this PDA of mine to experience the Internet on mobile devices (other than my phone) and to do this you normally need Internet connectivity. So I’m trying to get wifi working with some success, and I wad hoping to get my phone to provide access via bluetooth when wifi isn’t available.

Connectivity through the phone has been a total no-go so far – it seems to want modems and phone numbers. Wifi access when it works is great, but it can be a right fiddle connecting sometimes – and here’s where some form of feedback would be great.

There’s no convincing indication that connectivity is in place, other than trying to connect to something like Google. I miss the command line, ipconfig and ping.

My current suspicion is DNS but without some decent utilities I can’t prove that. I have tried installing or using a variety of connection managers including Hitchhiker but none are working.

No Comments »

No comments yet.

RSS feed for comments on this post. TrackBack URL

Leave a comment